php_imap in PHP 5.3.6 su Mac OSX Lion e Mountain Lion

L’aggiornamento a Mac OSX Lion comporta il passaggio alla versione di PHP 5.3.6 senza il modulo php_imap configurato e quindi funzionante. Per la sua configurazione ed attivazione bisogna: scaricare i sorgenti di php 5.3.6 da http://php.net/downloads.php scompattare il file scaricato; nel caso di php-5.3.6.tar.bz2 con il comando tar jxvf php-5.3.6.tar.bz2 entrare nella directory del pacchetto: […]

abilitare moduli php con phpize

Se nella vostra piattaforma LAMP, con PHP e Apache, avete necessità di utilizzare un modulo php che non risulta installato non è necessario ricompilare intermente php, phpize viene in soccorso: scaricare i sorgenti della versione del php che stiamo usando; possiamo ottenere il numero di versione con phpinfo() o da terminale con php -v andare […]