Vulnerabilità plugin FancyBox per WordPress

Una grave vulnerabilità è stata scoperta nel plugin FancyBox per WordPress. Si consiglia l’aggiornarnamento immediato di FancyBox e una attenta analisi del proprio sito al fine di rilevare eventuali accessi anomali. La notizia è stata diffusa dal forum di WordPress e questo è il link alla pagina in cui se ne parla https://wordpress.org/support/topic/possible-malware-2?replies=38worpd

WordPress aggiungere localizzazione in italiano

Se avete installato la versione in inglese di wordpress vi potrebbe essere utile sapere come attivare la localizzazione in italiano. Bastano 5 semplici mosse: scaricare la traduzione da http://www.wpitaly.it/wordpress-in-italiano/ scompattare il file zip collegarsi via ftp al sito su cui è installato il vostro wordpress e creare la directory /wp-content/languages caricare il contenuto del file […]