Magento, applicata patch APPSEC-212 “Security Issue prior to version 1.8.0.0”

Il giorno 11 Dicembre 2013 Magento ha rilasciato la patch APPSEC-212 descritta come “Security Issue prior to version 1.8.0.0/Problema di sicurezza per la versione 1.8.0.0”. Il pacchetto include una patch per delle vulnerabilità riscontrate nel file Images.php situato in /app/code/core/Mage/Cms/Helper/Wysiwyg/. Applicata la patch è necessario svuotare la cache di Magento tramite l’apposita funzionalità del pannello […]