vulnerabilità XSS nel plugin Visual Composer di WordPress

FavoriteLoadingAggiungi ai preferiti

Questa mattina il team Envato ha rilasciato una importante comunicazione circa la presenza di una vulnerabilità di tipo XSS nel plugin per WordPress Visual Composer.

Il creatore del plugin, WP Bakery, ha risolto la vulnerabilità ed ha messo a disposizione una versione aggiornata del plugin.

Che cosa si dovrebbe fare?

Al fine di garantire che il vostro blog WordPress sia al riparo da questa vulnerabilità consigliamo vivamente di aggiornare il plugin in questione alla versione 4.7.4 o successiva al più presto possibile.